読者です 読者をやめる 読者になる 読者になる

TenForward

技術ブログ。はてなダイアリーから移転しました

openssl-1.0.0-beta1

4 月 1 日なんかにリリースするから信用されてないみたいですね.(^_^;) 実際の所の動きを確かめたわけではないですが,httpd-2.2.11 付属の mod_ssl はエラーでコンパイル通りません.

とりあえず,こんなのは出来た.:-)

  • 0.9.8 系で make した httpd-2.2.11 + mod_ssl は 1.0.0-beta1 環境で動きました.
  • ちゃんと理解してないですが,configure オプションで mpm を指定しなかったのですが,event が選ばれてます.simple がデフォルトってのはまだなのかな?