読者です 読者をやめる 読者になる 読者になる

TenForward

技術ブログ。はてなダイアリーから移転しました

2.6.25.4 カーネルで VMWare

Linux kernel を 2.6.25.4 に上げてみましたが,予想通り VMWare が動かなくなりました.^^;

私の使っているのは VMWare-Workstation-5.5.5 ってのもあるかも?

とりあえず vmware-any-any-update117a.tgzを落として,これを適用してみましたが,やはりダメ.

vmnet の方でエラーが出ていたので,Gentoo Forums :: View topic - vmware-modules-1.0.0.15-r1 fails to compile on 2.6.25にあるパッチを適用して動きました.